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1. INTRODUCCION:

DeepView (conocido desde hace mas de diez afios como Swiss Pdb Viewer) es un
programa potente, al tiempo que amigable, que viene del mundo de la modelizacién
molecular. El programa siempre ha estado ligado al mundo de la investigacién. No en
vano estd en continuo desarrollo gracias a la cooperaciéon por el Instituto Suizo de
Bioinformatica, y por el Dept. de investigacion y desarrollo de la compafiia farmacéutica
GlaxoSmithKline.

DeepView incorpora potentes herramientas para el estudio de proteinas, su modelado
molecular, realizar complejas operaciones de “escultura” en su arquitectura, ingenieria
de proteinas, estudios de homologia, prediccion de plegamiento o estructura
tridimensional (mediante threading), acoplo y andlisis de resultados de simulacién y
dindmica molecular [1-4]

Sin embargo, pese a una posible complejidad aparente, posee funcionalidades accesibles
a nivel académico, que pueden resultar de gran valor en docencia de conceptos como la
arquitectura de proteinas, las caracteristicas de los aminoacidos, el concepto de enlace
quimico, etc . El nivel al que usar DeepView en docencia es facilmente adaptable
pudiendo incluso emplearse a nivel de bachillerato.

La visualizacién espacial 3D de conceptos, esta teniendo éxito en los esfuerzos de
innovaciéon educativa hacia disciplinas como la medicina, demostrando enormes
beneficios para mejorar el aprendizaje [5-6]. Es de esperar que en disciplinas donde la
vision espacial se considera fundamental (Ingenierias) asi como en carreras que
requieren un alto nivel de abstraccién (Ciencias), el uso de este tipo de herramientas
resulte también positivo.

Por otro lado, pedagégicamente, uno de los objetivos mas importantes es imbuir al
alumno en un entorno de aprendizaje favorable y motivante [7]. Parece que el uso de
este tipo de entornos de visualizacion, acoplado a otras metodologias docentes como el
aprendizaje guiado o cooperativo, podria alcanzar el objetivo perseguido de la
motivacién en areas complejas como la nanotecnologia [8].

El objetivo de este pequefio manual docente, es por tanto, introducir al lector en las
funcionalidades principales de esta herramienta de software, con una orientacién a la
enseflanza en Ciencias, haciendo énfasis en conceptos de quimica molecular, y
arquitectura de proteinas.

2. EXPLORANDO LA ESTRUCTURA DE PROTEINAS

Las estructuras de todas las proteinas que han sido resueltas por métodos
cristalograficos, se encuentran almacenadas en una base de datos on-line accesible al
publico, el PDB data bank (Protein Data Bank). En este servidor se encuentran las



estructuras de las proteinas asi como sus caracteristicas y la descripcién de como se
descifro su estructura tridimensional.

Es muy interesante explorar este repositorio on-line, y ver todas las posibles
funcionalidades que ofrece la base de datos.

Para este tutorial simplemente accederemos para descargarnos la estructura de las
distintas proteinas que emplearemos en el tutorial.

Accederemos a http://www.rcsb.org/pdb/home/home.do
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Descargaremos la estructura de las siguientes proteinas:

- El cuarto moédulo LA del receptor LDL humano - 1aJ] -
- Laproteina modelo Apoflavodoxina de Anabaena - 1FTG -
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3. PRIMEROS PASOS

Abriremos DeepView y cargaremos la estructura de la proteina 1A]]. Bien desde el
disco. Bien desde File -> Import
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El resultado deberia de ser el siguiente:
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Probaremos también a importar la estructura desde disco. En este caso importaremos la
estructura de esta misma proteina como modelo refinado tras haber aplicado distintas
técnicas de Modelado Molecular y Minimizacion de la Energia.

El elemento mas importante de DeepView es el panel de control. Para visualizarlo
iremos a Wind -> Control Panel.

Aqui podemos encontrar muchas opciones de visualizacién y de seleccién que nos van a
resultar de gran utilidad como docentes.

Por ejemplo, entre otras opciones, podemos:

- Seleccionar distintos colores para cada uno de los residuos o &tomos en nuestra
muestra. Podemos aplicarlo también al color de la estructura secundaria.

- Podemos mostrar construcciones soélidas para representar la estructura
secundaria de la proteina, y explicar asi conceptos de estructura y arquitectura
molecular. Para mostrar esta funcién, basta activar (signo check) en la columna
de control “ribn”.

- También podemos ocultar/mostrar cada residuo a voluntad.

La proteina 1A]] posee un ién Ca2+ hexacoordinado. Su incorporacién a la estructura se
ha demostrado esencial para la funcién y estabilidad de esta proteina [9].

Como ejercicio, buscaremos y haremos visibles los residuos que coordinan y forman la
pirdmide tetragonal de la coordinacién del catiéon. Representaremos solo este entorno,
como ejemplo de transmisién de concepto en quimica/bioquimica de coordinacién
cationica.

El resultado deberia de ser similar al observado en la siguiente captura de pantalla:
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Ahora para localizar este importante centro estructural, respecto a la arquitectura
global de la proteina, representaremos (diagrama de ribbons) las peculiaridades de la
estructura secundaria de la proteina 1A]J], al tiempo que solo visualizamos el centro de
coordinacién. El cual lo resaltaremos en color verde. El ién Ca lo colorearemos magenta.
Para lograrlo seleccionaremos los residuos coordinantes en el panel de control
Aplicaremos colores pinchando en el cuadrado que se encuentra localizado a la derecha
de cada linea de residuo, y seleccionaremos de la paleta el color deseado.

El resultado final sera el que muestra la captura que mostramos a continuacion:
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Notar la importancia de esta representacién y las posibilidades en docencia en tematicas
propias. El usuario puede comparar por ejemplo la pérdida de estructura secundaria
cuando se ha realizado una mutacién en la cadena de aminoacidos constituyentes.

3.1. MANIPULANDO LA ESTRUCTURA

De suma importancia es la barra de control superior que acompafia a la visualizacion
en DeepView.
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- Herramienta de traslacién para mover una molécula de la capa activa (segundo
botén desde la izquierda)

- Herramienta de Zoom (tercer bot6n)

- Herramienta de rotaciéon (cuarto botén)

Estas herramientas, aunque sencillas permiten imbuirse en la estructura molecular en
un alto grado.

3.2. GUARDAR Y EXPORTAR

Una vez trabajado un modelo concreto, una estructura particular, resaltado un
fenémeno molecular etc , nos va a interesar guardar el trabajo y andlisis realizado, al
tiempo que exportar imagenes que podamos emplear en nuestras clases, seminarios o
publicaciones.

Para ello resaltaremos dos comandos:

- File -> Save -> Project
- File -> Save -> Image

El primero me va a permitir guardar el proyecto completo, para continuar trabajando en
otro momento desde el estado que lo abandoné.

El segundo comando, exporta la imagen actual, a un formato imagen compatible, que
podré usar para publicar.

Notemos que hay otras opciones que permiten por ejemplo, salvar solo algunos residuos
seleccionados, o exportar en formato pdb las modificaciones que hemos hecho a una
molécula.

En el apartado de visualizacién, es posible exportar la imagen en renderizado 3D con
juegos de luces para ser tratada externamente con POV-RAY.



3.3. VISUALIZAR UN AMINOACIDO

A continuacién seguiremos explorando las funcionalidades de DeepView en docencia.
Por ejemplo para explicar las caracteristicas de los aminoacidos.

Seleccionaremos como visible uno de los residuos (ej. TRP 22) y ocultaremos el resto.
Centraremos la vista en el y lo aumentaremos con la herramienta de zoom.

® O O Control Panel
‘-"5"'] LEUY1

n 1587 62{ ,ﬁ‘ ) Dnurar: ] g 1ajj
& 23
'/ \5‘ : ? 1ﬁ® e S (y 3"1:(7" Front |iﬂvisible ? ©an move |E
I E i . . . .

+ o+ o+ o+ o+
group show side labl 5, ribncol g,
hd

4

PRO4
CYS35
SERE
ALAT
PHES
GLUD
PHE1D
HIS11
CYs12
LEU1Z
SER14
GLY13
GLU1E
CYs17
ILE15
HIS19
SERZ20
SER21
TRPZZ o
ARGZE
CYS24
ASP25
GLY26
GLY27
PROZ2
ASP29
CYS30
LYS31
ASPI2
LYS3Z
SERZ4
ASPIS

womowm

wow oW

{0 | | o | 0 | )

*PFPFPFFFFPFPFFFFFFFPEFPFPEFERFFRFRPRFRFRFEREERRRR T

N N A AR AR A I A A R R R R R R R R AP R R A

] | | o

Notemos la representacién CPK (Color -> CPK) asi como las posibilidades de rotar y
aumentar la visualizacién.

Una de las funcionalidades potentes que incorpora DeepView es la de afladir etiquetas a
cada uno de los atomos presentes. Usaremos la herramienta de la barra superior que
incorpora el signo de interrogacién (octava por la izquierda), tal y como queda resaltado
en la siguiente captura de pantalla.

Notemos que DeepView etiqueta el tipo de 4tomo al tiempo que la pertenencia a un
residuo particular. Esto ofrece muchas posibilidades en docencia para transmitir a los
alumnos la organizacién espacial de los &tomos constituyentes de cada aminodacido, asi
como la nocién y concepto de cadena lateral, “esqueleto” etc
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3.3. OBTENER INFORMACION. DISTANCIAS/ANGULOS

Centremos nuestra atenciéon ahora en la parte central de la barra de control

(herramientas) de DeepView.
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DeepView incorpora herramientas para el calculo de distancias, estudio de dngulos de
bending, asi como la medida de dngulos dihédricos.
Usaremos estas herramientas para transmitir conceptos docentes tan importantes como
la distancia y dngulo de enlace, o la criticidad en arquitectura de proteinas del dngulo

dihédrico.

Como ejercicio exploramos las distancias de coordinacién del ién Ca2+ a los distintos
atomos pertenecientes a los residuos coordinantes.



4. ESTRUCTURA SECUNDARIA. ARQUITECTURA DE PROTEINAS

Para observar realmente el potencial de DeepView en la ensefianza de la estructura
molecular, cargaremos otra estructura de proteina, en este caso la de la Apoflavodoxina
de Anabaena (una proteina tipo modelo) 1FTG.

Representaremos usando el panel de control su estructura secundaria. Observamos que
esta proteina tiene una mayor riqueza, presentando ldminas b y hélices alfa.
La estructura deberia quedar como en la siguiente captura de pantalla.
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4.1. CALCULAR PUENTES DE HIDROGENO

La estructura secundaria y la arquitectura de una proteina estd intimamente relacionada
con las redes de puentes de hidrogeno que las forman.

DeepView permite usar una herramienta de deteccién y computo de puentes de
hidrégeno: Tools -> Compute H-bond.

Calcularemos en este caso los puentes de hidrégeno para 1FTG.
Notemos que en podemos visualizar no solo los puentes de hidrégeno, sino también
todas sus distancias (Display -> Show H-bonds distances)
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Notar que podemos describir de una manera eficiente el concepto por ejemplo de hélice
alfa y la importancia de los puentes de hidrégeno y de los aminoacidos que la componen
en su formacion espacial.

Para ello nos centraremos en una de las hélices ayudados por el zoom y la herramienta
de traslacidn. Para facilitar la visualizacion, emplearemos la vision slab (Display -> Slab),
que me va a permitir evitar solapamientos por profundidad en la imagen sobre la que el
usuario se centra.

Ademas colorearemos segun la estructura secundaria (Color -> secondary structure), y
eliminaremos el “renderizado” como sé6lido de la representaciéon de la estructura
secundaria (Prefs -> Ribbons)

El resultado deberia ser parecido a las siguientes capturas de pantalla, que ponen de
manifiesto la utilidad de DeepView para la ensefianza de las caracteristicas que hacen
constituir una hélice alfa.






5. INGENIERIA DE PROTEINAS. MUTACION Y TORSION

Dos herramientas principales en ingenieria de proteinas son la mutacién y la torsién de
un residuo. También tienen un enorme valor docente para inculcar conceptos de
rotameros, repulsion estérica, cavidades, energia minima etc ...

DeepView permite realizar mutaciones en la cadena de aminoacidos de manera selectiva
con la herramienta “MUTATE”

TORSIOH

Tras seleccionarla, pincharemos con el cursor del ratén en el residuo que queremos
mutar. El programa nos va a permitir seleccionar la mutacién entre distintos
aminoacidos al tiempo que seleccionaremos el rotdmero que encaja mejor segun
criterios energéticos.
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La herramienta nos permite navegar entre las distintas posibles substituciones, asi
como en su orientacion espacial.

A modo de ejercicio, y para explorar una funcionalidad avanzada de DeepView, haremos
mutaciones hasta generar cavidades. El programa posee también un algoritmo de
deteccion de cavidades moleculares, lo que es de importancia en el disefio de farmacos y
dianas terapéuticas proteicas.

Para detectar cavidades iremos a Tools -> Surface -> Detect Cavities
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Por ultimo, la herramienta de “TORSION”, que consideraremos avanzada, nos va a permitir
modificar y torsionar partes de nuestra proteina respecto a un eje que fijaremos.

Es una herramienta util para ilustrar movimientos de dominios, ilustrar modos
normales de vibracién, y adaptacién de proteinas a su funcién o a la unién a cofactores.

6. COMPARAR MODELOS Y CALCULAR DESVIACIONES (RMSD)

Por ultimo, vamos a ilustrar la capacidad de DeepView para comprar estructuras,
refinados de modelos o resolucion cristalografica.

Para ello importaremos en dos capas distintas la proteina 1A]J] (del servidor de
estructuras) y en otra capa, la misma proteina desde disco (proteina minimizada que
proporcionamos en la plataforma Moodle).

Usando el panel de control resaltaremos su estructura secundaria, y la colorearemos de
manera distinta.

Para comparar ambas estructuras, haremos un calculo del RMSD (desviacién cuadratica
media) respecto al esqueleto de la proteina. Fit -> Calculate RMSD.

El programa hara un fit basandose en ajustar por minimos cuadrados ambas estructuras
para ver sus diferencias.

El resultado es el que podemos observar en la siguiente captura de pantalla, donde se
aprecian las diferencias en la movilidad de ciertos residuos, especialmente terminales,
debido a la restriccion espacial impuesta por el proceso de cristalizacidn.
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